Mar 182011
 

We have found a bug within Photoprint v6 that has existed since the release of this version 6 relating to calibration when using multiple same printers. This problem will most likely exist in Flexisign although we have not at this stage tested this. I will post back to update as I know more.

When you have multiple printers using the same media or paper types it’s important to calibrate the media to each printer. We have however found that whithin Photoprint v6 the abulity to select the printer that you would like to profile or calibrate is grayed out and is randomly selected by the rip. The semi-good news is that it seems to constantly be the same printer that is defaulted in the colour profiler tool.

Our work around has been to temporarily change the IP addresses of the printers so that the defaulted printer will drive the desired actual printer that requires calibration. We have on occasion found that this work around has resulted in another random change in the default listed printer. The other note in this workaround is that you must remember to change the rip selected IP of both the printer you want to calibrate, and the one that is selected (by this i mean that if printer #2 is listed in the colour profile tool and you need to calibrate onto #3, if you just change the rip listed port IP to that of printer #3 the 2 will become combined in the rip and then can not be separated forcing you to delete one and then re add it again).

We have notified Scanvec Amiable of this bug yet have not had a response on it at this stage. We will post again as the problem is overcome.

Please feel free to post any questions relating to this problem.

Leave a Reply